Certifcation Manager fails with 404 error after login into Samsung account

Hi I am also facing same issue,. My Mac automatically updated to OS 11 Big Sur and now Tizen Studio doesn’t even start. It was working fine beforehand but now I’m blocked from doing my job. I’ve tried everything I can think of, I’ve been there through many forum threads trying various solutions but nothing has worked. Even Tizen Studio 4.0 doesn’t work. This is a critical bug that needs to have a fix pushed out asap.

Tizen Studio was fixed to run on macOS Big Sur last year. You will need the Tizen 4.1 version

Ron
Samsung

Hi. This is not working again! Server side problem. Can you fix it again, please?

Hi. Same problem for me in france, using last version of Tizen Studio and macos Big Sur :frowning:

Please follow the below steps to install Tizen Studio 4.1.1 (just released last week)

  1. From the terminal, try below command-

sudo spctl --master-disable
2) Download the Tizen Studio from the below link and install it.
https://developer.tizen.org/ko/development/tizen-studio/download?langredirect=

Ron

1 Like

That did not work. Neither 4.1 or 4.1.1 worked. I’m unable to create a certificate anymore. Seems like it’s broken again

Yes, this is currently not working even on Windows 10 and the Tizen Studio Certificate Manager. I get the SigningExecuteException and I cannot create new certificates / deploy to a Samsung Tizen device (I get the error when I try to login to my Samsung account).

This is related problem: https://us.community.samsung.com/t5/Smart-Home-Support/Tizen-Studio-Certificate-unable-to-connecte-to-samsung-account/td-p/1893099

OK, it works now (also confirmed in the second thread). Thanks!

I have the ame issue too.

The time out error message was fixed for the distributor certificate. I didn’t realize it also affected the author certificate and didn’t report that until this weekend. The hope is they can resolve this quickly.

Ron
Samsung Developer Relations