Change WFS Default Time

Whenever I create a Watchface the preview always shows time 10:08 date 28-08.
How can I change this?
I’m not publishing, only creating it for use on my own device (so I only use the ‘run on device’ option)

It is in the build (publish) settings at the bottom. It is default to 10:08 because that seems to be the optimal hand position to display complications best but if you want it something else feel free to change the time.

Samsung Developer Relations

Thank you for your answer.
But that does not work.
The start time and date are always fixed. Please look at the screenshot.

I can change the time to whatever i want but when running the watchface on my device it always defaults to 10.09.

It worked for me.

Go to Publish scroll all the way to the bottom
turn off “use system preview time”
set the time you want to display

build (Publish) the aab and then Run on Device

The time you set should be the one displayed in the Wear App