Distribute Certificate Times Out

It is fixed now. Many thanks.

Working fine now. Thanks!

Hey Ron,

I am having this issue with the SM-R810. Created a face, trying to test it out (new to everything: just downloaded the IDE, created accounts, etc.) but failing when the certificate is being requested. I initially tried while connected via phone’s bluetooth to the watch while the phone was cabled to the computer. I then disconnected the bluetooth and connected to the same wifi as my computer, entered the IP address, selected that entry, requested certificate and logged in: timeout.

Help would be greatly appreciated,

Calvin

I’m still having the same issue - server response code 408

I thought this was fixed …

I apologize for the inconvenience, Apparently the fix only fixed the Distributor Certificates and not when creating the Author Certificates.

Ron
Samsung Developer Relations

any idea how long the further fix will take? or not sure?

I’m having the same issue “timeout error” when I try to distribute Certificate and “Read TImeout” when I try to create a new author certificate. I have a SM-R840 device connected via wifi on the same network of the pc (the connection between the Galaxy Watch Studio and the device is OK).
Any Help would be greatly appreciated.
Thanks
Corrado

Is there any update on this With Windows I am getting the Time out error for both Cert types

i got the same problem

hopefully the issue with the author certificate is fixed quickly. I didn’t report that as I thought it was only distributor certificate.

Ron

Any ETA on the fix?
Im having the same time out problem.

It seems it is being worked… maybe? haha I now can’t log into my account using google. I have no hope that the next question will have a positive answer, but I’ve got to try… anyway to bypass the need for a developer certificate / device profile when trying on one’s own watch?

Calvin

Certificates worked for me when I checked this morning. This got to a point where it was affecting Samsung Internal Developers I hope it does not reappear.

No., the Distributor certificate tells the device that it is safe to load an app. There is no way to bypass it without installing a different operating system for the Device. When you upload to the store it is replaced by a Samsung as distributor certificate.

Ron
Samsung Developer Relations

Creating Author and Distributor Certificates worked for myself and another co-worker (both remote) this morning

Ron
Samsung Developer Relations

Just tested and all is good for me as well! I can’t use the default google login, but that’s a minor issue as the direct samsung account got me through. Thank you for seeing this through!

It works for me now
Thank you so much!!!