Login problem

No Ron, every Samsung site I try to login to, including your linked site, gives me timeout error. Trying multiple things but right now i am dead in the water for everything. Only able to access this forum using the mobile app where i don’t have to log in each time.

Does it do it with Edge or Just Chrome?


Chrome and Edge :frowning:

I just downloaded Firefox and was able to log in? New install. Will now uninstall Chrome and reinstall…

Theme tool didn’t work properly in Firefox though so it’s a bad option.

let me know how it goes

Do you know how to export passwords and favorite links in Chrome?


Nothing has worked except Firefox, has me dumbfounded

EDIT: No problems with authentication on any other website which indicates a Samsung issue…

I do believe it is a Samsung issue. My guess is either OIDC times out or it is a Captcha that is timing out or in a loop.

I’ll see who I can find that knows it.


1 Like

I asked in our FB group and so far one other person is seeing the same. They said QR code works.

Has Samsung acknowledged an issue yet, this is getting old.

They said it is you. (Sigh) for the time out errors do a hard refresh, Hold Down Control and click on the reload button that should remove any cached URLs (they all have little hidden data you can’t see)

For the block, they only keep logs for 5 days so what you need to do is document this get some screen shots and time stamps and I can send them to support who contacts them.

Samsung Developer Relations

That didn’t work of course.

I use a paid program to clean my PC and it is thorough. No browsing, cookies or cache left. Only form data and passwords.

I’ve tried changing many settings such as removing Do Not Track and allowing 3rd party cookies. I have no extensions enabled.

It worked fine on Sunday and not on Monday…

The only thing that works is using the QR code. Which takes me it is a perineum with the web ID validation.