Samsung smart TV

I have a strange problem and apologies if I struggle to explain it

On my home network, I have three QNAP NAS devices

Last week when I went to the smart hub in my Samsung TV all three of them showed up as connected devices

This week NONE of them do

I’m not sure what’s changed (if anything) so I am at a loss to try and debug

Any suggestions on what to look for, or what settings need to be enabled to make them visible will be gratefully received

Hey, I have a suggestion for your problem can you please elaborate on your issue regarding the smart tv app development. FYI Check out the list of the professional smart tv app builders to solve your queries. Hope it will be useful for you & other developers, business providers.

Ref: https://dev.to/dwarak17/5-smart-tv-app-development-companies-to-develop-tv-apps-in-2021-1584

Have you figured it out yet?

I also had such a problem but I solved it by calling a specialist who found the solution. I was extremely happy when I saw that everything was solved because again I could watch movies and series as much as I wanted. Usually, together with my husband, after we both come home from work, we get on TV, have some food and watch a movie or a series, appreciating the moments spent together. We usually use the JioTv app for movies and series because we like how it works and we can find anything we want without problems. If anyone is interested in this, you can read more about JioTv on appcrood.com