Payment error occured. We build Unity 2019 include SDK 30

우리는 unity 2019, SDK 30으로 빌드 후 결제시 아래 오류가 발생했습니다.
솔루션이 없을까요?

? V/SamsungIAPFragment: _errorVo.getErrorCode() : -1000

? D/SamsungIAPFragment: onGetProducts result : {“errorInfo” : {“errorCode”:-1000,“errorString”:“알 수 없는 오류가 발생했습니다.”,“extraString”:""},“results” : }

? I/Unity: onGetOwnedProducts : {“errorInfo” : {“errorCode”:-1000,“errorString”:“알 수 없는 오류가 발생했습니다.”,“extraString”:""},“results” : }
Samsung.SamsungIAP:OnGetProductsDetails(String)
(Filename: Runtime/Export/Debug/Debug.bindings.h Line: 35)

? D/SamsungIAPFragment: onGetOwnedProducts result : {“errorInfo” : {“errorCode”:-1000,“errorString”:“알 수 없는 오류가 발생했습니다.”,“extraString”:""},“results” : }

What is this??

Thanks for sharing such an amazing Blog.

  • You can now specify a language for emails and text messages sent from your apps using UseAppLanguage() or setting the FirebaseAuth.LanguageCode property.

ACES ETM

Hi, I fixed this problem by downloading Android SDK tools, downloading the SDK version I wanted, and then dragging that version into the place where Unity stores its SDK versions (if you’ve downloaded any at all). I changed my default location for Android but if you find your folder then the versions are under platforms, and you can drag your desired version to "C:\Program

https://www.mypremiercreditcard.one/