Emulator change network type from NAT to Network Bridge

I am developing an smarthphone app that uses the smart view sdk and I need to test it. I want to use the tv emulator for testing, but it doesn’t work. I followed the instructions from here.

As said in the instructions, I created a network brigde with the tap device and my wifi adapter. I got the ip adress of that bridge and typed it in the emulator configuration. I selected the tap adapter and also checked the “Use DHCP” checkbox. When I try to launch the emulator I get the “network bridge is not ready to pass packets” or sometimes the “Tap device is not connected with bridge” even though I didn’t change the settings.

I am using the newest version of windows 10 and the latest version of the emulator.

Have you managed to solve that problem? I have the same issue…