I can't enable developer mode on Samsung 7 Series (43)

I open the “Smart Hub”.
I select the “Apps” panel.
In the “Apps” panel, I enter “12345” using the remote control and nothing happens.

I’m trying on a model UN43TU7000GXZD with
T-KTSU2UABC-1420.0 TV software (controller 2.CR06.1208).

Ok. I just did it.
The problem was the number input method. It simply doesn’t accept entering the 12345 sequence by remote control.

I did it using the SmartThings app’s virtual keyboard on an Android device and now it did enable developer mode.

Check if you have accesibility settings enabled, specifically the magnification gestures, as this setting can prevent you from corrrectly detecting the multiple taps on the build number. Once you have it disabled, tap repeatedly until you see the message, if you still cant see it , it might be already enabled.

I haven’t seen this before. Did you use the factory remote or 3rd party remote.

Ron
Samsung Developer Program

Go to Settings /Wireless and Network/USB Settings and choose Ask on connection. Go back to Settings /Application/ Development . The USB Debugging option should now be enabled. If you’re on Windows, download Samsung drivers, install them and then connect your tab.

expresshr

Brand new factory remote. That one with a button “123” to select numbers on the screen.