Tizen 7 app not showing in APPS menu

Hi,
i have installed my Tizen app and its showing on HOME bar but it’s not visible when i open APPS menu in tizen 7.0.

  • I have installed that app via URL launcher
  • APP is showing in HOME bar and i can launch from there
  • But it’s not showing in APP’s menu

Any solution to this ? is there any additional permission i need to add in my app ?

Regards,
SATNAM

Hello!
To ensure your Tizen app appears in the APPS menu after installation via URL launcher, check your app’s config.xml manifest for correct or tags and verify permissions are correctly declared. Restart the device and reinstall the app if needed.

what exactly should i have to add in config.xml ?
here is my current xml file:

<?xml version="1.0" encoding="UTF-8"?>
<widget xmlns:tizen="http://tizen.org/ns/widgets" xmlns="http://www.w3.org/ns/widgets" id="XXXXX" version="version.build" viewmodes="maximized">
    <access origin="*" subdomains="true"></access>
    <tizen:application id="d95UBwYnrb.XXXX" package="d95UBwYnrb" required_version="4.0"/>
    <content src="js/firmware.html"/>
    <feature name="http://tizen.org/feature/screen.size.normal.1080.1920"/>
    <icon src="images/icon.png"/>
    <tizen:metadata key="http://samsung.com/tv/metadata/use.network" value="false"/>
    <name>MY_APP_NAME</name>
    <tizen:privilege name="http://tizen.org/privilege/filesystem.read"/>
    <tizen:privilege name="http://tizen.org/privilege/filesystem.write"/>
    <tizen:privilege name="http://tizen.org/privilege/download"/>
    <tizen:privilege name="http://developer.samsung.com/privilege/b2bcontrol"/>
    <tizen:privilege name="http://tizen.org/privilege/tv.window"/>
    <tizen:privilege name="http://tizen.org/privilege/tv.inputdevice"/>
    <tizen:privilege name="http://developer.samsung.com/privilege/network.public"/>
    <tizen:profile name="tv-samsung"/>
    <tizen:setting pointing-device-support='enable' />
    <tizen:setting screen-orientation="auto-rotation" context-menu="disable" background-support="disable" encryption="disable" install-location="auto" hwkey-event="enable"/>
</widget>