Author certicate ajuda

Good morning I open my Galaxy whatch designer to work perfect when in the part of Sitio and certicate it does not appear the part to login. It’s blank so I don’t have to login and move to another part that would be the certificate. Can you help me please?

If you are using Windows 7 with 32 bit Internet Explorer you need to update that to the 64 bit Internet Explorer. The seller portal utilizes a .dll extension that the 64 bit installs. It does not matter what your default browser is you need the IE to be 64 bit.

If you are on Windows 10 you may need to scroll down to see the form to sign in.

Samsung Developer Program

Pessoal deu certo atualizei o explore para 64 bits se não for encomo vc podem me ajudar como conector meu s3 gear no programa lembrando que já gerei o certificado agora como conecto para passar as watch face para meu gear desde de já agradeço pela disposição

I’m not sure of your second question.
If you are connected to your watch for distributor certificate you just need to build and select run on device.
If you are asking how to upload to the store, unfortunately that has been closed for new designers until August.

Samsung Developer Program

Como conectar meu s3 gear no GWD para passar as watch faces que criei passo a passo me ajude

If you have the Author and Distributor certificates you should not need to do any of this again. but to be sure.

Not being able to connect has became a more common problem with the newer versions of Tizen 4. For the first time connection you have to acknowledge the RSA Key. However, it doesn’t stay very long and if you don’t allow it you will get the can’t connect error. Usually restarting your watch will force it to be displayed again but I found it took several tries and leaving it off for over a minute to force the RSA Encription acknolwedgement again.

Here is my rundown.

Go to Settings -> Gear info -> About device.
Tap on Software version 5 times. Then a confirmation pop up displayed once the Developer options is enabled.
Make sure Debugging is on in About Watch settings
Restart your watch make sure Debugging is on after the restart
Important …Restart your Phone too
If you’ve already tried to connect and failed restart your computer too.

For most people that can’t connect the problem has been allowing permissions watch for them on both the Watch and the Phone especially the RSA encryprion acknowledgement when you first try to connect. (it remembers after the first time and doesn’t display again, even if you don’t accept it)

BE SURE YOUR ETHERNET CABLE IS UNPLUGGED OR THE ADAPTOR IS DISABLED it isn’t enough to just be connected to the WiFi on your PC

You need to connect the Watch to the same network as the Computer WiFi Modern Modems have 2.4 and 5 Ghz bands you may need to have the PC connected to the 2.4 network.

I prefer to use SDBoverBT method with USB cable from your phone to the computer I like this because it eliminates firewall problems. Those instructions coming up

For Mac users it is reported that opening the WiFi settings on the watch and forget network and reset it allows GWD to find the watch where it previously couldn’t

Hope these help, it does work but if you don’t see the RSA acknowledgement after a few tries you probably disallowed it. more on that too.

Samsung Developer Program

Obrigado pessoal vocês de mais já conectei é já fiz 2 watch face


Olha o que achou