Black Screen only displaying

Hi all,
I am trying to use the Samsung Remote Devices Testing Lab but everytime I run the .jnlp file and connect to the device the device is just black. I can’t do anything. I have tried about 10-15 times, and had success at seeing a screen only twice. Any idea what the issue could be? I have updated my Java, enabled all relevant settings etc, restarted my computer. Please help, it’s very fustrating!

Do you meet all these requirements, it may be your monitor if it never works.

For Java we recommend Java 8 as it is the last public version.

Modern web browser: Firefox v2+, Internet Explorer v7+, Opera v9.6+, Chrome 7+ or Safari v3+
JavaScript must be enabled in your browser
Java Runtime Environment 7 or later with Java Web Start (Be sure to use the public version if you have not purchased an Oracle Java SE subscription)
Network port 2600 must be available

Having said that… I see this reported all the time and it happens to me as well. I try it the next day or next week and it works. If you still have the problem the next day contact the RTL support team in the Feedback at the bottom of the page

Ron
Samsung Developer Program