RTL Web Client says "All ongoing tests have ended"

I’ve tried reserving several different device models but the RTL web client shows the message “All ongoing tests have ended” and the only option available is to close the window. I observed this behavior on both Chrome and Safari. Is there something I need to do on my end to get an actual device for testing?

2 Likes

Have you used RTL previously? Just to be sure you have all the requirements.
The following are prerequisites to use the Remote Test Lab (hereafter RTL) service.

  • Samsung Developers account
  • Standard web browser with JavaScript support
  • Java Runtime Environment (JRE) 7 or later, including Java Web Start
  • Internet environment with port 2600 outbound open
    Make sure to use public version if you have not purchased Oracle Java SE subscription.

read the manual,

Try it from an incognito
How many Credit do you have allocated have you used them all up? It show in the upper right hand corner.

Are you selecting a site that is some distance away. Select a nearer site the system won’t launch if the connection speed is not suitable.

Open a support request and be sure to give them the time and device you were trying to access.

Hope this helps,
Ron
Samsung Developer Relations

I met this problem, too. I used RTL with jnip.

Same problem, occurring randomly. Since the introduction of the web client, everything works poorly and basic functions are missing.

I wish I could help but all I can say is that on the RTL page at the bottom is a section for feedback

Please send a message there. If many people do they will improve the documentation

Ron
Samsung Developer Relations

Really, I swear, its good its getting spread out, but now it’s more than unusable most of the time. :blush:

 i hate dat 

I have the same problem. And its still eating up my reservation time, even though i cannot even login. I have Java installed, but am behind a company networks security. So i will have to check if the port is blocked maybe.

Edit
So, i double checked and tried with port 2600 open. Still not working but only telling me that all ongoing tests have ended. I even cannot see the device. So this is really useless right now :frowning:

For the RTL issues it is better to contact them via the Give Feedback at the bottom of the RTL site.

You can also give create a developer support request.

Ron
Samsung Developer Relations

As a solution you can clean cookies and sign in again. That helped me