Build fail - Image file does not exist

I was creating a watchface and tested it on watch. That worked fine, but than I lost connection to the watch and could not upload the watchface to the watch again.
I tried to connect again, it doesn’t work so I did a restart for watch and PC.
After that I was able to find my watch, but I can’t upload it to watch.
It says Build fail
grafik

When I try to build, it shows Image file does not exist

But every image is on the same place as before.

What can I do to fix it?

Are you changing any styles which would replace an image, or a tap to replace image? I had one instance where I was doing a tap to replace an image with another image, but for some reason the secondary image was missing. It all looks fine on the surface, but digging deeper I found it missing in the properties.

No, there is just a style change for the color.
I rebuilded it and now it works fine.
It would be great if there would be a way to kick old data out the projekt.
I remember GWS back then as GWD had this function.

1 Like

How did you rebuil it?