Can't create samsung certificate

A little help with certificate generation please?

I did install the SDK extension, and Samsung certificate is available as a starting option in the Certificate manager. From there i choose “mobile/wearable”, then “create a new cert profile”, “create a new author certificate”. On the next screen I would enter a name and password, these are accepted just fine and when I hit next i’m prompted to login into my samsung account. I would login in the pop-up and here’s where it all comes to a grinding halt:

Any idea what this is all about?

Thanks!!!

I saw Galaxy Watch Studio user report the same problem. I am assuming this is an issue with the certificate generator site. It happened a few months ago it was off line for service. If it doesn’t work tomorrow reply here and note the time you tried to connect and your country location.

I’ll notify someone in the seller portal team but that is in Korea so it will take a few hours :slight_smile:

Ron
Samsung Developer Relations

1 Like

@r.liechty_SDP, Still no luck, same error message. June 29, 8:50am, Bulgaria

Originally, I ran into this issue on the 28th of June, around 16:00, Sofia, Bulgaria.

same problem here from Yesterday (28/06)

You may want to report this to the seller portal directly on the 1:1 Enquiry.

Ron
Samsung Developer Relations

Already done, hoping in a fast reply

Hi. Having the same issue on Tizen Studio.
South Africa 30 June 2021.
Time: 12:09 GMT+2

Same problem in Sweden :no_mouth:

Hello, all
It was fixed, today due to an internal server issue.
You can use it from now on.
Thanks

I’d need more information on this. Was this with Tizen Studio or with Galaxy Watch Designer.
Are you able to connect to your watch OK
Are you on Mac or on Windows
Are you using Firefox as a default browser (it seems to cause a issue)
Do you have pop-ups blocked
Do you have firewalls and anti-Virus programs on

Ron
Samsung Developer Relations

I saw Galaxy Watch Studio client report a similar issue. I’m accepting this is an issue with the authentication generator site. It happened a couple of months prior it was disconnected for administration. On the off chance that it doesn’t work tomorrow answer here and note the time you attempted to associate and your nation area.

I’ll advise somebody in the dealer entryway group yet that is in Korea so it will require a couple of hours :slightly_smiling_face: