Font transparency

Hello everybody.
Could anybody please suggest, what could be wrong with a .ttf font, if it does not want to change opacity according the slider? Colour sliders work ok. (GWD 1.6.2 and 1.8.1 alike)
I made me some fonts and two do work, another two do not. Prepared them same way. Didn’t notice this earlier.

Hi Peter
Are you adding them to the font list in GWD or using them as bitmap fonts
If you have added them in the font list then maybe something went wrong in the
installation or it probably has some compatibility issues
While I have had issues with the opacity on Bitmap fonts with the opacity settings
as in it would show on the PC as if it changed but on the watch it remained the same .
If using bitmap fonts, I just adjust the opacity in the image editor software before using them as bitmap fonts in GWD.

Hello Malcolm,
thanks for reply. I made me custom true type fonts and copy-pasted them in the fonts folder for direct use. They worked fine, until I tried to change the opacity. This revealed, that some of them adjust, some keep fully opaque no matter of the settings, no matter if written directly or with expression. I just cant figure what I did different (besides changing glyphs) to correct it.

HI Peter,

I wonder if this is the old .ttf vs .TTF bug where they only coded it for the one and not the other. Can you do a quick test to see?

Samsung Developer Program

Hi Ron, no it is not the old problem. The font has small letters .ttf, works (can be seen in working ans run preview, can be set different colours), just did not obey opacity settings. Strange, now that I restarted PC and opened the saved file, they work again.

Hi Peter
When you saved the ones which are not working at full opacity or was the opacity changed in the image editor
It should really not matter but sometimes software’s behave strangely