Positions of items getting messed up

Hello! I’m currently designing a watchface (for my personal use), and the position of items, like time, date, etc, is not “translating” well over to the watch when I install the watchface. I’ve attached screenshots below to better illustrate what I’m talking about. I’ve tried two different fonts and it happens with both of them :frowning:

The first photo is what I see in GWS. Everything is positioned correctly. The second photo is what is see on my watch once the face gets installed. Oh and, this happens with images too.

Thanks!

Watch

Hi @uza1589771135,
Unfortunately, this is one of the glitches that some other users also encountered in GWS and it is already reported to the support team and they are working on it. Hopefully, it will be fixed very soon. However, for now you may try changing the position of items in the editor so that they get correct positions on the watch but incorrect positions in the editor. Hope it will help.

Azad

2 Likes

Thanks for the reply @azad. Good to hear that a fix is being worked on