Tizen Studio C++ Compiler problems

Hey, I am trying to write a widget in C++. I followed following steps:
-I create a file with the .cpp end
-I set the compiler dialog to "ISO C++11(-std=c++0x)
-I make shure that the Tizen Settings have the Toolchain Information “LLVM-10.0 with GCC-9.2”

After these steps I get this error in my Code when I am trying to include the STD libaries: "Unresolved inclusion " (there I included the vector libarie)
Have someone a solution?
Best regards, Marcel.

Welcome to the community!
Would you please have a look into this link? It includes vector usage as well.

Thank you.

Hey, meanwhile I have come a bit further. I get always Compiler Errors (these linker Errors) when I followed the manual you posted. The solution was to do nothing. No joke. When I rename the header files in example.hpp and the cpp in example.cpp it worked fine. The error is still there but the program that I coded is running perfectly. When I start to set the dialect from the compiler or change the toolchain settings, it’s not running anymore. Now it works for me. I appreciate the help. Great day!

1 Like