Watch4 - jumping animated icon - turn off

How i can turn off this jumping animated icons on the watch4? For example when you play music.
It was on the previous watch generations a performance killer especially when you using “sweep” effect on the second hand.

Anyone an idea? I cant find it in the settings. Maybe i am blind? :see_no_evil:



Which tool do you have used to create the watch face (GWS/WFS)? Please share the exact reproduction steps of your issue so that we can check it in our end,

Thank you.


i guess this is an misunderstanding. This was a general question to the Watch4 users. It have nothing to do with the Watch Face studio.