What's wrong with the error during the Author Certificate phase?

After logging in to the Samsung account, in the ‘certification’ step,

name : FileWritelOException
status : 500
code : 105

This is how the error appears.
What’s the problem?

This could be a result of the internal server error last week and how the fixed it.

Be sure you are using the 64 bit Internet Explorer if you are running Windows 7
Be sure you you OK’d the captcha sometimes you have to scroll down.
Be sure you allow Pop-ups for that site
Be sure you don’t have a firewall that is blocking the write.

Try it again tomorrow and if it still has an error. If it does let us know.

Samsung Developer Relations

I am using Windows 10.
And I checked everything.
I deleted it and reinstalled it, but the same error is still occurring.
Please help me.

The error code is no Read/Write Permission

Other times I have seen this error.
The user installed GWS in an Admin account and is running it from a second account. The file can’t be written because it is trying to write it to the Admin account. If that is the case uninstall from the Admin account and install in a user account.

The path has a symbol or character in it that is not allowed but I forget what character that was.

Check your path C:\users\USERNAME\GearWatchDesigner\Keystore

If that isn’t it try disabling any virus / security protection when you generate the Certificates.