403 submitting Developer Support Requests

For the last couple days I’ve gotten a 403 trying to submit a developer support ticket at:

Unsure where to post this, but can this be looked into?


It is timing out trying to validate your account.
It worked for me now.
If it still doesn’t work try opening an incognito window in your browser and see if that works. It it does then it is your browser history.
If it doesn’t work in an incognito window either then you will need to go to Samsung.com and sign in there and check your 2FA settings it may be waiting on a response from you and timing out.

Samsung developer Relations

Still having issues… I went to my Samsung.com account as you suggested and provided 2FA details, logged out and back in, tried incognito, cleared cookies/history… same error:


The request could not be satisfied.

Request blocked. We can’t connect to the server for this app or website at this time. There might be too much traffic or a configuration error. Try again later, or contact the app or website owner.
If you provide content to customers through CloudFront, you can find steps to troubleshoot and help prevent this error by reviewing the CloudFront documentation.

Generated by cloudfront (CloudFront) Request ID: ************************

Fyi, I’m trying to submit the following drop-down choices, incase they affect the path/API being requested:

  1. How can we help you?

I am a developer and I need assistance from developer support engineers

  1. What type of application are you developing?

Non-game (Android)

  1. Is your application available in the Samsung store?

No - available in other app store

We’ve submitted several support tickets before with the same account and never had any issues (last ticket was submitted 2-3 months ago). We are using Google auth to log into Samsung.


Deleted our account and remade it, still the errors persisted. Then noticed the error seems to occur when the “Description” section is either too long, or perhaps special characters in it. We were able to get the ticket created, but had to email in the details by replying to the issue…

Our ticket is #45751, and you can see the details we tried to submit in the first comment, which gave 403s. Thanks!

Thanks for the report, I have asked the support ops team to look into this.

Samsung Developer Relations

It apparently was some code you included in the description. If this happens again append the code in a .zip file instead of the description.

Samsung Developer Relations

I only included a stacktrace, which I think would be quite common when developers are submitting an issue.

At any rate, the error message shown in message #3 above is quite cryptic - can a better error message be provided to the developers in this case?

Just a suggestion, no reply needed :slight_smile:


My understanding is this was not our ticket system’s message.

Samsung Developer Relations