FORUM not Accessible

For the past couple of days I’ve had problems trying to log into the Forum on my desktop. I can only use the app.

When i hit the button to log in it brings up a screen that says "Unable to fetch configuration from identity provider. Please try again. "

I’ve tried regular and incognito mode on chrome, as well as Edge and mobile and same thing.

Anyone else seeing this, or any suggestions? Thanks.

This is the Discourse error message and has to do with Discourse using OpenID I’ve seen it before. My manager probably knows how to fix it if it is what I think it is. Unfortunately he is off at least two days so it will be a while until he can help.

If I recall correctly you have to create a new community account then merge this into the new account then remove the old account. If you can hang in for a few days I can ask Eric.

Ron
Samsung Developer Relations

Thanks Ron, i just checked and it’s working again. But over the past couple of days I’ve seen it a few times.

HI Redacted.

If it continues to show even occasionally let me know.

Ron
Samsung Developer Relations

1 Like

I have the same, only with a Samsung Smartphone i can access it @r.liechty_SDP

It should be working now. Try doing a clean reload of the page if that doesn’t work try deleting your cache.

The issue is that they changed servers and the local hosts such as Xfinitity were still used cached links. It takes a while for this stuff to propagate.

Ron
Samsung Developer Relations

Won’t work here, also after Internet Connection Modem reset

The others I saw reporting this were on Comcast / Xfinity like I am. But I assume it is the same issue something is cached in a node somewhere.

doing a hard reload should force the node to reload the url and not a cached one.

On Chrome

  • Hold down Ctrl (Control) + Shift and click R.
  • Or hold down Ctrl (Control) and click the Reload button.
  • Or hold down Ctrl (Control) and click F5.
  • Or Open Chrome dev tools by clicking F12 and right-click Reload button. Then, click Hard Reload.

Ron

FWIW I tried again today and I was able to log in. I use 2FA if that makes a difference?

@Redacted

Often they change servers for security and maintenance. Then there is a different URL for the servers and the way the internet works at certain nodes the links are cache so their system is faster downloads. It shows around the holidays because often those nodes are at universities.

Ron