Bitmap on the Date does not showing on the watch

Hi. I add a bitmap in the date with pictures by month. in the emulator on the computer everything shows well, everything works. but not on the watch itself.

It is indeed.
It’s the same in my watch face.
In addition to days of the week, bitmap fonts applied to AM/PM do not come out.

1 Like

I’ll report these. I can’t verify the bugs myself as I have no Watch4

Samsung Developer Relations

1 Like

Hi everyone,

I’m new here and want to know what is the normal format for a .png image to be accepted by WFS because I’ve tried to import one for BipMap Font on Time but it was rejected?

Thank you for your Help!

Make sure you don’t already have an image named 00.png or try renaming it.
another guess would be the size of the image.

Samsung Developer Relations

Hello I have the same error with bitmapfonts for weekdays. In WFS everything okay but on the clock it will not be displayed. I tried different tags such as e.g. [Day_week_f] and [Day_week_S] but no success.

I have found a solution for it. Insert tag [Day_week_F] or [Day_week_S], insert bitmapFonts

and select English under language setting. Now it is displayed