How can I solve bitmap font error?

Hi, I’m Korean. So I`m not good at English.
I really want solve this problerm. Just put a Bitmap font in, and the watch face will have an error like this .KakaoTalk_20210830_020944404
How can I solve this?

Time part is bitmap font.
I want this watch face… But… Just put a bitmap font in…
Im sooooo sad ㅠㅠ Whats the problem?

I’m seeing similar issue on the preview mode too, but I haven’t uploaded it to actual watch yet. Have you tried it on the watch yet?

It could be an preview mode bug, I remember preview mode in the GTS (Tizen) also shows some weird issues that don’t show up after it’s uploaded to a watch.

Hi! Thank you for the reply.
Unfortunately, the first picture is what it looks like after upload on my watch. In my case, there was nothing wrong on the preview mode. :sob:

Report it as a possible Bug to Developer Support include a simple example .wfs file if you can.

Ron (1.7 MB)

Hi! This is my file. Precisely, from on-time to the 9th minute, the error occurs.
(for example- 14:00~14:09 / 13:00~1309) :slight_smile:
I will share a working video
errored at on-time

You have to Zip the WFS file before upload to support site.

I edited my reply.
Checking my video and File plz

Oh my, I solved this error!!!
I added bitmap font setting [Digit] and edit text field [MIN_Z] → [MIN]
So it started working normally

I’m realllllyylylyyy happy~!!!

1 Like