Galaxy Watch Distribution Certificate Error - Turns off Immediately

When I try to issue the distribution certificate, it briefly shows this picture and turns it off immediately. I’ve already gotten Tizen distribution certificate and have done everything I have to do. I feel like this is an error on the Samsung server’s end, and it is really frustrating. Please let me know if I am doing something wrong unless Samsung should look into this problem and fix it.

I created the same topic. This is bad but I am glad I am not the only one with this problem. I was scared that i broke something :smiley:

I’m trying it with one of my friends and my friend is also having the same problem. . . …haha;;

Here is another person with the same problem… :frowning:

Are any of you using Windows 7? (it needs 64 bit internet explorer installed) if that isn’t the issue please provide more information.

Operating system, firewalls, popup blockers etc.

Samsung Developer Program

Unfortunately it happens with Win 10 64 bit (20H2 build SO 19042.746)

Glad it isn’t just me

Win 10 Pro 64 Bit 20H2 19042.746

Good ol Windows Defender and Common Sense

Chrome Ad Block plus add on but no stand alone programs

We have given this a Critical Error Status and hopefully it is just a simple URL fix.

Samsung Developer Program

1 Like

Great news!
Many thanks Ron

I just tested again and it is working now

Samsung Developer Program

Still not working here, do I have to reinstall GWS or recompile a project?

I just tried it. Does not work. Reinstalled GWS - doesn’t work either.

i have same issues, i can’t create Distribute Certificate to test Watch Face on my Watch 3, please help me, anyway for doing it?
My system: Windows 10 Pro - 20H2 Ver

I have the same exact problem. Windows 10 Pro. Glad to know its now my setup.

Hello, unfortunately I too have the problem of “ush1999”.
It’s the first time I try to create a watch face, but it is not possible to obtain the certificates.
When I request the author certificate and enter in the samsung account, I’m immediately thrown out and the certificate is not obtained.
I work whit Windows 10 Pro Ver. 20H2 operating system 19042.746
How can I solve?
Thanks for your advice!

I forgot …
I used GalaxyWatchStudio_2.0.0_windows_x64 and my watch io tha Active 2 SM-R820XXUICTJ5, UI 2.0, Tizen

I got same problem, it still not work.

Hello I have the same issue, I tried everything and the problem is still here Ron :frowning:

Hello all I have same issue, I am using Galaxy Watch Studio 2.0.0 for Windows x64 on 20H2 version Windows 10. My Watch is Galaxy Watch 3.

Hello, I have the same problem. I am trying to test the watch faces I’m making to apply for the watch face upload permission and I can’t.

The Program is creating only those files.