How do I fix this?

How do I fix this?

Hi @fullhdchannel133,

What is the issue you are facing? Please describe it.

I just see an empty watch face design as you haven’t added any component in your design.

Azad

I think he means the resolution of GWS. Usually this happens if you use the program on a laptop due to lower resolution. If you connect the laptop with an external monitor then the resolution will be higher and the GWS window will scale to fit the new screen’s resolution.

my resolution is 1360x768

The minimum requirements are 1280x1024 resolution display (higher resolution recommended)

Ron
Samsung Developer Relations

Yes, GWS needs some minimum, but maybe it could work with even less, if it was not so “generous” with unused screen area.

  1. there can’t be multiple open projects, so the current project name could be in GWS header like in any other common programs (MS Notepad for example)
  2. the support for rectangle watches ceased, so all the window corners became unused. for example the zoom options could use one without blocking whole square at bottom of the working area.
  3. fixed gap in run window
  4. the run buttons could either use the corners, or “run” square above, or even fit among other buttons in panel even higher.

Btw. @fullhdchannel133, if you set the windows task bar to automatically hide, you win some additional working area in every other program you work with.

Please make something that optimizes the program to a lower resolution.

I think your solution is to buy a second monitor that has the required resolution.

Ron
Samsung Developer Relations

But I don’t want to buy another monitor.