How to create distributor certificate?

It is saying that I need to create a distributor certificate and somehow not letting me do it. Once I login to the account, the popup is gone right away. What would be the solution?

Most likely you are running Windows 7 and don’t have 64 bit Internet Explorer (it installs a needed .dll) or you have pop-up blocker installed.
Judging by the number of recent questions, I think that Microsoft did a security update recently it may have been that.

Samsung Developer Program

Hi, I’m having a very similar issue.
When i connect my galaxy watch (1) to wifi and disconnect my pc from ethernet and enable wifi it does not show a device to let me get a distributors license.
It is possible that my pc is running 5Ghz wifi and the watch isnt so i will test that, i don’t have Tizen studio either, is this a must?
Also over phone debugging i get to the stage where it show bluetooth connected but not socket connected, what does this mean? File transfer is on because the apk was transferred that way.

Any help would be appreciated.

Hi Razeal,

Older modems ran 5 Ghz and 2.4 Ghz as different networks but recent ones it shouldn’t matter.
The socket enabled should show up when you select to run on device… but you have to allow data transfer on your mobile. The default USB connection may be media transfer check that on your phone.

Be sure developer options are enable on your mobile and that USB debugging is enabled on the mobile.

You should not have to accept the RSA Encryption key but that may be the issue. If none of the above works check FAQ 23 and if you still have an issue let us know. I have worked with pretty much every issue and got it working.

Samsung Developer Program

Hi Ron, you seem to be very actively on top of this forum, thank you for that!
My phone has 5 options when connected to the pc through usb. I’ll add them in a screenshot.

I realise it is dutch but basically option one is file transfer, the last option is charge only.
I’m not aware what midi and ptp do exactly.
Any ideas? Developer options are enabled, I double checked.


In your Phone turn on Developer Options and you have to enable USB Debugging.

In your computer users\username\ there should be a hidden folder .tizen and it will have a sdb and files rename them. Put your phone on a preinstalled watch face and restart watch mobile and computer.
connect via USBoverBT connect your phone and computer
Launch GWS and select run on device it should spin for a while then show the android icon and your phone.

If that doesn’t work let me know.

Samsung Developer Program