Is Accessory SDK possible on GW5?

It’s overview said “Accessory SDK only supports the GALAXY Gear (from January 2014 version), Gear 2, Gear 2 Neo, Gear S, Gear S2, Gear S3, Gear Fit 2 Pro, Gear Sports, Galaxy Watch, Galaxy Watch Active, Galaxy watch Active 2 and Galaxy Watch 3.”

(https://developer.samsung.com/galaxy-accessory/overview.html)

However, I wil use it for Galaxy watch 5. is it compatible? If not, what i should use

Galaxy Watch4 and newer are Wear OS (androidx) and you’d use the Android accessory SDK

Ron
Samsung Developer Relations