Issue Turn off A2DP hardware offload toggle setting grayed out

Software


image

Hardware:
image

Issue: Unable to turn off setting “Turn off A2DP hardware offload” using toggle in developer options.

This got missed, not sure how but I’ve moved it to the mobile forum.

Ron
Samsung Developer Program

I’m having the same issue. So how do I turn off A2DP in Developers option? It will let me turn it off because it grayed out on my Galaxy S10. Please let me know what needs to happen on my end thanks

I’m having the same issue, has anyone found a resolution?

I have an idea but it is more a guess so take it with a grain of salt. My guess is when you have something paired using A2DP you can’t turn it off unless you unpair the device.

I think for anything else you’d need to open a Developer support request and give all the information so they can track any issue down.

Ron
Samsung Developer Program