Keep getting timeout error while generating Distributor Certificate

I keep getting timeout error while generating Distributor Certificate.
It doesn’t seem to be the network issue that I saw from other threads.

have a similar problem
408 Server TimeOut

Facing the same issue, saw in previous thread that they reccommend IE to be 64bit.
Unsure if the issue is due to this, as recently IE was EOF by microsoft.

We have escalated this and hope to have it working soon as it is affecting all Tizen Device Development, Smart TV, Watch Apps and Watch Faces.

I will post an announcement as soon as I hear any timeline, but I doubt that it gets fixed over the weekend.

Ron
Samsung Developer Relations

Having the same error.

yea me too, hope it gets resolved soon.
Any ETA on the fix ?

We have escalated this to the Seller Portal operations team and hope to get an ETA of when it will be fixed if it isn’t fixed the first of the week.

Ron
Samsung Developer Relations

@r.liechty_SDP
What’s the progress.
The error still exists
Screenshot 2022-06-19 200624

I have the same problem. I hope Samsung will fix this soon

It is starting to look like this is an issue with the Tizen Development team not the seller portal. It was escalated to them Friday.

I should be copied on any email and will post when I get a response.

Ron
Samsung Developer Program

Yes, it looks like tizen studio problem. Account login works ok, also it sends json answer with valid token message, but tizen studio cant use it. I believe that format of json changed or there is some security problem to get these data into tizen studio, because it uses embedded webview component.

Please let us know, if someone finds solution or there is working solution / update.

Best regards,
Andy

It isn’t Tizen Studio or the Certificate Manager it won’t work with Galaxy Watch Studio either. My guess is it has to do with new GDPR regulations and updated server securtities.

Ron
Samsung Developer Relations

Is there some other way how to generate certificates ? Maybe thruu seller portal ?

1 Like

It is fixed now. If you are still having an issue let me know it may be something else.

Ron
Samsung Developer Relations

1 Like

The issue is resolved now. Thanks very much.

I can confirm, everything works !

Thanks RON for FAST SUPPORT.

Hi ,to same error

((

Howdy,
It seems that I’m facing the same problem too.

same issue, certificates can’t be generated

I’m still getting the same error. Please help.