Login in cert manager doesn`t work

Tizen Studio 5.5 > Certification manager > Distributor cert > final wizard step doesn`t prompt for Samsung account login. No popup is shown. It do nothing.
I was trying all various web browsers as default, nothing help.

There is no another option how to sign in to Samsung account in Tizen Studio.
Ohhh, this is so frustrating tool ever :frowning:

1 Like


There is a Samsung Certificate Extension update that fixes this.

Open Package manager and install it.

Samsung Developer Relations

Thank you for the answer,
But, I have a fresh installation from your download page on Ubuntu 64bit.
It doesn`t work.

When I accept the prompt dialog to open login window, nothing is happend.
And then, when I click to next again in wizard, the successful last wizard step is shown, but there is not able to click on finish and certificate doesn`t exist of course.
After that, is not able to open login screen anymore.

Yes I think they only fixed it for Windows and Mac. Can you run Windows emulation on the Ubuntu system. If not I believe their is a planned update for Tizen Studio this spring but I don’t have any set time.

Can I ask what you are doing that requires Samsung Certificates?

Samsung Developer Relations

Of course, I am developer for official streaming application so I need to test my code on real devices, and I am not able to permit installation of my project into the connected device before device is included in DEVELOPER certificate under authority.

Is there any other option how can I install my tgz or project to real device, without certificate ? For testing purpose,

You can only install a .tpk for a watch or wgt for a Smart TV file and you need a certificate. And you can’t distribute a Tizen Watch app any more.

Are you doing a Smart TV app?

Samsung Developer Relations

Yes I am doing Smart TV,
I can share my problem with you. Please look at it, what`s going on.

Popup window for Sign in doesn`t work.
Uploading: TizenCertProblem2.mp4…

also, any of these settings doesn`t help:

The MP4 is not loading so I can’t see for sure but your image says you are selecting FireFox. The Seller Office has had an issue with FireFox in the past I’d suggest you try Edge or the latest version of Chrome if you haven’t already.

If that doesn’t work let me know. I’m having issues myself because of firewalls. I’m working on them.

Samsung Developer Relations

I was able to open the certificate manager and had no issues.
After the launch of my Chrome default browser and signed in
this was displayed

Samsung Developer Relations

Did you tried it on the same configuration as me ?

  1. Ubunut 64-bit
  2. Tizen 5.5
  3. Chrome Version 120.0.6099.129 (Official Build) (64-bit)


Now I can look at your .mp4 video and it does not appear you ever sign into your Samsung Account in the default browser.

there was an issue with Ubuntu but if you get the sign into popup that was the fix for Windows. So it should work.

Be sure your Browser is launched and you signed into Samsung Account directly. For example this community doesn’t sign you into Samsung Account

Samsung Developer Relations

Hello, I am having a similar problem.
I am trying to open certificate manager to sign a .wgt file but I cannot, as I am getting a 403 Forbidden on the link which Tizen Studio tells me to click.

My default browser is Chrome on Windows, and I have already signed in prior to the same browser. Is there a fix for this issue?

1 Like