Tizen studio samsung login error

i’m trying to login 'cause i need to generate certificate.
but there is an error

Can you please share your pc config and real device(mobile/watch) config with me?

There is another developer with this same issue. It happens every so often with the seller portal servers. Try again and if it doesn’t work today let me know and I’ll report it. Usually they catch these on a Monday.

Samsung Developer Relations

Tizen studio samsung login not responding when I click sign in


This happened last week when Samsung stopped supporting Internet Explorer and it appears that Tizen Studio uses that internally the Certificate Manager.

A fix is being developed and will be tested soon. Once it passes testing it will be deployed later then week or next week.

Samsung Developer Relations

1 Like

Any update on this still getting a blank screen when trying to generate a certificate?


Facing the same issue (just a white background in that popup window) while trying to create samsung certificate!

1 Like

Me too. I can’t create a Samsung certificate. I just get a popup window with a white background for the login.

Windows 11.

I am copied on messages from Developer Support to the Seller Portal ops team doing this fix but because of time zone differences I expect that it will be fixed before I see any notifications The last I hear was they expected testing done and a deployment this week. So it all depends if Testing turned up something else.

Thanks for everyone’s patience. Since this is a security issue it has to have strict testing.

Samsung Developer Relations


I am having issue getting passed sign in page on Tizen studio using windows laptop.
I need this to work in order to continue testing.

When will this issue be resolved please?

We are trying to get an update. We may have to use Tizen Studio to generate the certificates. It may be working now. I hear it does for some but others still have an issue.

Samsung Developer Relations

Hi Ron,

Thank you for the response. I have tried to run tizen studio and when i try to generate a certificate i am stuck on loading page. (before signing in)

This was fixed yesterday in a Tizen Studio Update.

Open Package manager and there is an update available. Once you fix the update you should be able to generate the certificates.

Samsung Developer Relations

Hi Ron,

Thank you that worked, after updating I am able to generate certificate but not able to run the tizen project, when i run i get the following error:

Uninstalling the package… > Fail
Unexpected error occurred at the below step.
Uninstalling the package...
Please try again later.


what do you mean by unable to run the tizen project
Do you mean not able to open Tizen Studio
Not able to open the project (does it open example projects?)
Not able to run the tpk on the emulator
Not able to sideload the tpk to the TV

Samsung Developer Relations


1 Like

I updated the Tizen studio Certificate Manager extension recently to fix the blank login page of the Samsung account while generating certificates.

I have tried installing/re-installing Tizen studio on different PCs with the same error, I have even tried it on an Ubuntu machine with the same error below.

Post the update I am getting a browser error as below:

Couldn’t load webpage

The website didn’t understand the request from your browser.

Error 400: Bad request
invalid_request:redirect_uri mismatch

※ WIPV2APSasapsoutheast1_1694884618118_99999-5725688779.999

Below is the URL that opens up when signing into the Samsung Account:


Is it working for you now? It works for me and the link you added works for me too.

All it does is log into your account.

If it isn’t then I think it must be a firewall or some thing on your server blocking, probably because of its length or the callback.

Samsung Developer Relations

Thanks Ron,

I checked it today & I was also able to get the login page & generate the certificates.

Strange that I had tried on 3 different PCs plus an Ubuntu machine trying every possible thing, even disabling the firewall.

Thank you it is working now. I am able to push url’s onto samsung tv, however cannot push to a samsung 2016 tv or open debugger for any of the samsung tv.

Hi, i am getting this error i have tried to install Tizen 5.1 but it doesn’t help me to sort this issue