Login problem

@newast.design @Redacted

for me…
If I go to this link (the one cached in my browser) https://account.samsung.com/accounts/v1/SD/signInPassword
it fails with the above message

but if I start from this https://account.samsung.com/
it takes me to
And I can get in.
and there I can sign in
but the link is

Not v1 SD so it looks like they did change it the intermediate link and maybe possibly the cache wasn’t fully cleared far enough back? but you shouldn’t need to clear the cache now if the new /MBR vs /SD works it would be remembered.

Let me know if starting from the root site works for you.

Samsung Developer Relations

I try the first link (https://account.samsung.com/)and result was the same. Unfortunately I can’t upload the video here to show you.

1 Like


Like I said I duplicated the error the first time because the path was cached for me with the Account login
which opens the sign in

Let me know if that works?


@newast.design @Redacted

What is the status of this today, Is it working for you now.

Samsung Developer Relations

No, this didn’t work for me.

1 Like

Not working for me either, looks like it won’tbe fixed any time soon

And I think the same! I can’t update my apps! Users will leave low rating! Situation is not normal! I’m waiting whole week this to be fixed. Only salutation is to clear my cache and restart my phone.I try this 100 times and DON’T WORK.I try provided links and DON’T WORK. What to do next?

I am now also getting blocked, see here for what i found…


I can access the portal but not the theme tool :rage:

Can you see the partner menu in the Developer Portal?

@newast.design are you using Windows 10 and Chrome there is a captcha issue with that. Edge does work and there is no issue on Windows 11.

I’ll report this to the Galaxy Store Ops team and they can notify the Seller portal/Theme store

Samsung Developer Relations

No Ron, every Samsung site I try to login to, including your linked site, gives me timeout error. Trying multiple things but right now i am dead in the water for everything. Only able to access this forum using the mobile app where i don’t have to log in each time.

Does it do it with Edge or Just Chrome?


Chrome and Edge :frowning:

I just downloaded Firefox and was able to log in? New install. Will now uninstall Chrome and reinstall…

Theme tool didn’t work properly in Firefox though so it’s a bad option.

let me know how it goes

Do you know how to export passwords and favorite links in Chrome?


Nothing has worked except Firefox, has me dumbfounded

EDIT: No problems with authentication on any other website which indicates a Samsung issue…

I do believe it is a Samsung issue. My guess is either OIDC times out or it is a Captcha that is timing out or in a loop.

I’ll see who I can find that knows it.


1 Like

I asked in our FB group and so far one other person is seeing the same. They said QR code works.

Has Samsung acknowledged an issue yet, this is getting old.

They said it is you. (Sigh) for the time out errors do a hard refresh, Hold Down Control and click on the reload button that should remove any cached URLs (they all have little hidden data you can’t see)

For the block, they only keep logs for 5 days so what you need to do is document this get some screen shots and time stamps and I can send them to support who contacts them.

Samsung Developer Relations

That didn’t work of course.

I use a paid program to clean my PC and it is thorough. No browsing, cookies or cache left. Only form data and passwords.

I’ve tried changing many settings such as removing Do Not Track and allowing 3rd party cookies. I have no extensions enabled.

It worked fine on Sunday and not on Monday…

The only thing that works is using the QR code. Which takes me it is a perineum with the web ID validation.