Message error when try running on device

Hello
I always find this message while try to push watchface to my Gear s3 frontier

It is error about setting time , normally I use B.E. not A.D. so it is 2563 not 2020.

I try set all to A.D. (computer, phone - set system language to english and sync to watch) but it still show error

GWD tool create TPK normally but not sure the tpk contain bug or not since the error when run on device

My Model is SM-R760
Software One UI V.1.0
Tizen V.4.0.0.4
Software VersionR760XXU2ESF2

This problem occurred since I purchased day1 many years ago , after I try to convinced it for a week , I give up and only use as daily smart watch. Now I want to back to do it again and find it still error.
Any idea please…

@r.liechty_SDP would you please help?
My country is Thailand and not sure if I purchase new galaxy watch for test , it will find same problem again?

Thanks in advance

After you change the format shut down your computer (completely shutdown) and start it all over again and then try
Malcolm

1 Like

Thanks alot. I find how to fix it today. By change my region in computer to GB before open gwd tool. Now it can send watchface to my gear s3

But it alittle annoyed to do that everytime if want to run on device…

Great, glad you solved it
something for me to remember too
Malcolm

1 Like

Thanks for your reply

You should not really need to change your region.
What time zone are you using on your watch face PC and phone
Malcolm

1 Like

GMT+7 Indochina time

Try setting all three on them . In the digital clock “time Zone” choose "sync with device "and it should work
Malcolm

1 Like

Excuse me please explain

Setting phone , pc,watch to sync with device?
So what is device?

Set your Gear S3 , PC , Phone on the same time zone
In your digital clock on the right side you will see Properties, if you scroll down you will see " time zone " in your digital clock in that select the option " Sync with Device" it should work
Malcolm
PS :all of them should be on the same time zone showing the same time

1 Like

Thanks alot . For watch it sync to phone already. Phone sync with internet time. PC too. Is it what you mean?

Yes it should work, even if one is out of sync it will not work
Malcolm

1 Like

I will check again tomorrow. Thanks for your kindly help

Hi
For your info , I try as your suggestion and it still not work , so I look deeper and find that the exactly concerned part is “Format” . If I set to my country " Thai" as normally , it won’t work. It must be set to “English” . It should be good if tool support Thai format too because my other program or document need "Thai " format.

Thank you

This is in GWD or the watch

Set in window. On PC.

Ok I got it. just now it only supports English, maybe i the future it might change
I will let Ron Know
Malcolm

1 Like

Most appreciated for help and response