Reject Watchface digital Time not displayed

Hello, I have a problem. I submitted an update of my SG-62 and got it back because the digital time is not shown (see Screeshot). The digital time is represented by BitmapFonts. I have activated all languages in the language settings of the time format. I use the Galaxy Watch Designer version 1.8.0. When I install the GWD file on my watch, everything is displayed correctly. But I cannot check all languages!

S

orry for my english!

Try unchecking all languages -> save -> select only english (US) -> save and then rebuild.
Do this for all other elements (date etc.) It should work :slightly_smiling_face:

1 Like

thank you, it works!

1 Like

Two things here…
GWD 1.8.x added additional languages and if you add weather element it conflicts with the allocated memory where the languages are stored and derailing everything. Opening the digital clock language settings and resetting them resets the allocated memory.

Second thing is 1.8.x added bitmap fonts for other languages and if you use bitmap fonts you have to remap everything or nothing shows. Setting the digital clock to English only solves that.

Ron
Samsung Developer Program

1 Like