Remote device does not connect to TV

I have the QE75QN85 TV and I am making an application for my TV.
The problem is that I can’t do remote Device and the same error message is always appearing.

I activated Developer mode using the key “12345” and reset the TV.
I’ve also factory reset my TV and done the same steps to activate Developer mode but unfortunately it still doesn’t work.
Both my TV and my mac are on the same network and both are connected to Wifi.

When I activate developer mode and try to change the Host PC IP, the TV does not pop up the keyboard to enter the ip.
This behavior is very strange, because as soon as I activate the Developer mode the TV appears in the Remote Device Manager.
Can anyone help me try to figure out what I’m doing wrong?
I can’t tell from the message what the error is.

Software Version: T-PTMDEUC-1304.1, BT-S
Status Code: 40301_AC1AE3_IL1

Thank you so much.

Have you got this connected yet?
If you have an ethernet cable plugged in unplug it.

Some routers change IP addresses and some dual ban routers have the same network but different WiFi for the 2.4 and 5 GHz bands make sure that both computer and TV are on the same band.

Hope this helps if not look at the connecting documentation again and be sure all is correct.

Hope this helps I know on Watches the first connection can be hard but are very easy after that.

Samsung Developer Relations