Stuck in standalone mode

Hi!

I’ve a Galaxy Watch Active2 (SM-R825) with LTE activated and working.

Still, sometimes (usually…) my watch when phone is away (I’m running) puts itself to Standalone mode, in spite of full 4G coverage :

Screen_20210403_134847

The problem is in this case that the watch is not able to receive any notifications from my phone.

Well, I did my homework and searched online, no battery optimisation is enabled for any Samsung service on my phone (which is also Samsung by the way…):

So, my question is, can I do anything to “trigger” the watch to connect to phone remotely?

During today, my phone was also on charger during the watch lost the connection and went to Standalone mode.
I’d really need it to be more aggressive, especially if it has fully operating 4G connection.

Do you have any idea guys?

Thank you for participating in the Samsung Developer Forum. However, this is not the correct forum for end product bug reports, questions or concerns. This forum is for 3rd party developer issues.

I would recommend you post at https://www.samsung.com → Click on Explore Tab → Click on Community.

Because end user questions disrupt developer discussion this thread will be removed at some point but I’ll leave it open for a short time in case others have suggestions.

If you feel this is a 3rd party developer issue please explain more.

Ron
Samsung Developer Program

Ron, thanks for reacting.

This still can be a developer thing if I somehow can create an application which forces Samsung to connect to its servers.

What do you think?

Guys, please give me a hint. I’m still not got ANYTHING from samsung help regarding this.
My watch now NEVER switches to “Connected Remotely”.

Please give me a tip on how can I check if my phone is wrong or my watch.

Internet is working on both devices. But not to samsung servers. at least watch keeps being in standalone mode.

I only have an older LTE Watch but I could duplicate what you are saying when I had WiFi always on. Changing it to Auto and Blootooth on it worked correctly.

I could duplicate what you describe every time with the Wifi always on setting. I couldn’t duplicate it any other way.

Ron