Account blocks

Question for Samsung teams.

since I changed my email address on my account, I can no longer access Samsung Develloper and now it’s Gear Watch Designer who no longer recognizes the watch ID.

regularly, you close my page on the store. and you put it back when I e-mail you.
(I’m at 15 emails and the problem is still unresolved.

so: I can’t access my accounts with the Samsung develloper email address.
On Gear Watch Designer, the “Run On Device” feature does not recognize the watch. I think it’s related to this connection problem.

thank you for not sending me back to the pages “how to connect his watch” etc, it’s been two years that I use GWD and it’s a problem of change of email address.

Seller name : Fred’s Design
email : frballart@gmail.com

I have this problem since March, thank you for helping me

If you can still sign on with your old email address into Samsung Developers. If so update the Samsung account email address. Dashboard -> Account -> Samsung Account Settings.

The Run on device has no affect on the watch connection.

Check the IP address in your Watch they sometimes get changed but if it is the watch GUID that gets changed if you did an update occasionally. I’d need more information if the how to connect stuff doesn’t work.

Ron
Samsung Developer Program

with the old email address, it tells me:
Sign up failed
You have asked to delete your samsung account
Try again later

and with the new one, it says:
Email update
You recently updated your email in your samsung account. We’re updating our system with your new email.
Please try again later.

as I can no longer access my account, I contacted samsung with another account to send the document:
Galaxy Store Watch Face Service Pledge.

your colleague told me that he had sent the document to the department concerned. except that my account is still blocked.

for the ID, I manually enter the ID which is indicated on the watch, but it does not detect the watch. for GUID, I don’t know what it is.

Sorry DUID not GUID typo…For the IP address go
Settings, Connections , WiFi and set it for Always ON
Once it is connected Tap on the network, scroll down to IP Address and writ it down… that is what you enter into the Run On Device menu.

If you’ve been able to run on the watch in the past 6 months you should be OK to run on the watch now. If you haven’t things may get more difficult if the distributor certificate is not correct.
We can address that later. Lets see if it does connect to the watch.

Are you on Mac or Windows?

Ron
Samsung Developer Program

That’s exactly what I did.
I think it is because of the distributor certificate because I can no longer connect to my account with my new email address. ( frballart@gmail.com )

I am on pc (Windows 10 )

sdboverbt_160523.apk is in the C:\Program Files\Galaxy Watch Studio\Tizen\Tools folder install it on your phone.

For SDBoverBT
Make sure debugging is enable for both your watch and phone
On the phone enable USB debugging in the developer Options
Make sure BT is enabled on the device and that the WiFi setting is Auto not always on
Launch the SDBoverBT app and select the device (it has to be the one connected in the Wearable App)

Once you are connected plug your phone into your computer and allow data transfer on your phone
It may ask for RSA permission on the phone or some other permission so watch the SDBoverBT app on your phone
launch GWD and from your project chose run on device
It will start the scan and then it will show the SDBoverBT Android icon then it will show your watch below that and select that
Again you will probably have to agree to another RSA permission on the watch.

If that doesn’t connect there is something wrong. If it does connect but you can’t install then it is the distributor file.

Ron
Samsung Developer Program

Hello Ron :grinning:

For information I have the new S20 Ultra 5G.

I managed to activate the debugging mode of the phone. i have a sdboverbt app on my phone and this is what it shows (as an attachment)

when i connect the phone via usb to the pc, galaxy watch studio recognizes the phone but not the watch.

I have a very similar problem if I try to run on device and then connect to watch on the SDBoverBT app. I get the Android icon but not the watch below it.

When it happens I have to restart my Phone and GWS and occasionally restart the computer and the Watch to clear all caches. If restarting phone and GWS doesn’t work then do the others.

Try this launch SDBoverBT
Select your watch
plug in the USB cable allow file transfer
Launch GWS
openProject menu > distributor certificate. The Device ID should be filled in for you.

If it is and it still hangs when you go to run on device we can tackle that but I think it is just a cache problem.

Ron
Samsung Developer Program