Build error

I just updated my GWS from 2.0.0 to 2.0.1 and opened my old .gwd file
Everything showed up to be normal but when I tried to build the file it reminds me that I am missing resources. I tried to find out what is missing but when I deleted all my resources including default watch hands and indexes, it says that it cand build a watchface whith nothing
then I added a default digital clock that was included by the GWS and tried to build it and it says “missing resources” again.
What can I do to solve this problem??
NONE of my three .gwd files works fine


go to the download page where you downloaded GWS 2.0.1 below that is

See Previous Versions

GWS 2.0.1 is a piece of crap and should never have been released. It doesn’t load the AoD but requires you to have one to build. That is the resources not found error.

Download that and delete GWS 2.0.1 and install the version that works and never ever try GWS 2.0.1 again.

If for some reason you need GWS 2.0.1 say you are on a Mac let me know and I can guide you to ways to install 2.0.0 or a poor work around for the AoD issue.

Samsung Developer Relations