Can't add new keystore

I am getting a error warning “create keystore failed” repeatedly. This is my first time making a watch face and there hasn’t been any previous keystores made. Any suggestions on what to do.
Solutions are nowhere to be found

Hello,
Welcome to this forum.
Could you please check if you have followed this guide for creating the Keystore?
If you have followed this guide and still facing errors please share which steps you are getting the errors.
You may check this blog https://developer.samsung.com/sdp/blog/en/2024/04/02/publishing-watch-faces-to-the-play-store also if it helps you in any way.

I followed the guide word to word. 1st row of passwords worked fine. After the second row of password the warning pops up. It doesn’t matter if I fill the address and stuff below it or not, The warning persists

Could you please the issue reproduction steps? I have tried but can’t reproduce the error. If you give two different passwords for the keystone and the key alias the below warning message comes, but “create keystore failed” error I had never seen.
image

I used same passwords for both… password is not the issue

After clicking on publish, the window appears.
After that I started to fill the details. Went to the clicked on create new keystore option. Filled passwords section. And the address and stuff. Didn’t touch the key alias option. And then clicked ok. Then the warning appeared.
My steps were not unusual, I stuck to the guide.
I don’t think u can recreate the issue I have With just my steps…feels like there is some other underlying issue

Could you please create a support ticket?