Can't enter prices with decimals


I keep getting thir error when I’m trying to enter a price with decimals in the Seller Portal when I’m adding a new application.

I already tried to enter it with a comma (,) and a dot (.). I’m using Google Chrome as browser. Tried it in Edge, same thing.


Please help :-)!

Only time I’ve encountered this is when the price I try to set is too low. Try a higher value?

It doesn’t matter which price (how high or how low) I’m entering unfortunately

Are you getting the error message when you click on apply or when you hit submit? It looks like you aren’t hitting apply to enter the amount.

Samsung Developer Program

Hi Ron,

I’m actually hitting apply. But the error message also appear when the input field loses focus (clicking outside the input field).

This will happen only when you enter 1 .00 or 2.00 so instead of entering 1.00 just enter 1 or 2 and don’t use the decimal point.
Only enter the decimal point when it is 1.09 or 1.01 so on and so forth.
let me know if it works.

I’m trying to enter 1.20 . When I enter just 1 or 2 it’s working fine, but when I’m trying to enter any price with a decimal, the error shows up.

Like Malcolm said try it without the last digit so
1.2, 1.19 1.29 etc.

If those work let me know and I’ll report this as an error in the seller portal.

Samsung Developer Program

I tried 1.2, that seems to work now! 1,2 doesn’t work.

I think the validation should be a bit more flexible ;-), so you could enter 1,20 , 1.20, 1,2 or 1.2

Thanks for confirming it. I’ll try to raise an issue to the seller portal team.

1,2 won’t work for US Currency did you try it for Euro?

Samsung Developer Program