Device manager does not open on windows 10 pro

Hi, good morning I have windows 10 pro and it is not opening the device manager.
I have already installed java 8 and created the instances that you recommend, but it is still not working.
What operating system do I have to install to make the device manager work. is there any alternative solution to this issue.

This is a know issue on Windows 11 but should work ok on Windows 10. The issue it Device Manager requires a 32 bit DLL that isn’t installed on newer Windows.

Here is the work around that I know of but never tried myself

Install Visual Studio 2022
Install Visual Studio - Workloads
a. .NET Multiplatform App UI Development (.NET MAUI)
b. .Net Desktop Development
c. Desktop Development with C++
Visual Studio - Individual Components
a. C++ 2022 Redistributable MSMs (these contain the 64-bit versions of MSVCR120.dll & MSVCP120.dll found in C:\Windows\Sytem32)
Install the x86 Version of the Visual C++ Redistributable Packages for Visual Studio 2013 19. This contains the 32-bit versions of MSVCR120.dll & MSVCP120.dll found in C:\Windows\SysWOW64.
Restart PC
Install JDK 8 18
Restart PC
The remaining steps were done following the guide Installing Visual Studio Tools for Tizen 11 starting from the header Emulator Requirements.
Some final thoughts:

and the final thoughts? pray and reboot the pc. ??

sorry I had a bad copy and paste These ideas were not tested

Using the latest x86 version of the Visual C++ Redistributables 6 from Microsoft might also work, but I have not bothered to try. My suspicion is that for Windows 10/11 and VS 2022 Microsoft assumes that no modern development will require any 32-bit .dlls, while the Tizen Tools might (not sure) require some 32-bit functionality not found in these versions of Windows and VS.

It might be worth updating the Installing Visual Studio Tools for Tizen 3 page:

Install .NET Multiplatform App UI Development instead of .NET Core cross-platform development (not found in VS 2022)

Samsung Developer Relations
Add a step somewhere for installing the x86 & x64 C++ redistributables

The step Set Tizen Baseline SDK path 6 is no longer an option as of Tizen Studio 5.0. I have not updated/tried this for Tizen Studio 6.x as you mentioned it was released recently.

Hope this helps, let me know if you can/cannot reproduce.