Samsung Active 2 not connecting to Device Manager or tizen remote device manager

First of all I tried all the know steps.

  1. Enable debugging on watch/ same wifi/ watch face on / wifi always on/restart/rebooting watch multiple times …etc… etc.
    my device details:
    Watch: Active 2
    OS: Windows 10
    studio: Tizen 4.1
    SDB : Smart Development Bridge version 4.2.16

What so far I was able to do:

  1. cmd Ping to wifi IP address is giving a reply.
  2. PowerShell D:\tizen-studio\tools> .\sdb.exe devices
    
    List of devices attached
    192.168.10.35:26101 unauthorized
  3. .\sdb.exe connect 192.168.10.35:26101
    
    192.168.10.35:26101 is already connected
  4. Device manager/ Tizen studio remote device manager
    On scan watch ip and port shows and while connecting it sometime shows that failed to connect pop-up with 3 points
    a. This remote device is already connected by another one.
    b. This remote device is running on non-standard port
    c. There is no ip address, check the connection.

and sometime with scan it turn it ON but no connection logs or device shown in explorer, and if we reopen the device manager it shows connection is OFF

  1. I tried multiple times but that RSA fingerprint dialog never appear to my watch and watch face was always on.

Is there any other process which I missed? I am kinda frustrated after hitting wall again and again for 30 hrs now.

Yep it probably is the RSA Encryption key not being accepted that is the issue. But it could just be You forgot to turn debugging on. When I paired my Active2 to a different device it turned off debugging and I couldn’t connect.

So Reboot Watch (holding down power button for about 15 seconds until it says rebooting)
Go to settings just before About Watch should be Developer Options if that isn’t on go to About watch tap on Software Version 5 times to turn developer Options on.
make sure debugging is on
Reboot your PC
Set your watch for a factor installed watch face
Start Device manager and try to connect.
Watch your watch and accept the encryption key.

Ron
Samsung Developer Program

Hey,
I had that problem too but it just doesn’t work, when thhe display is turned off or is in always on- state so just tap your screen or go to a app and try again. Maybe it will work now?

Best regards, Turksat46

Hi @r.liechty_SDP
I tried all the steps you mention several times step by step , I even removed all content from ../users/<my_login>/.ssh/known_host file from c drive but still noting works.
RSA fingerprint exchange is necessary and its not appearing :frowning:
Let me know if we can connect remotely over skype or some other way to resolve this.

I think you said you have checked all of these but one more time.
Do yo have debugging enabled on your watch?
Do you have developer options enabled on your watch?
Is your computer connected by WiFi (not ethernet) to the same network as your watch.
Modern routers have two wifi channels 2.4 and 5 Ghz the computer and router must be on the same channel
Firewalls must be off on the computer

Go to the
C:\Users<USERNAME>\ folder there is a hidden folder .tizen in it are sdb and sdb.pub rename them
Reboot your computer
put your watch in a factory installed watch face if it isn’t already.

When you try to connect again observe the watch it should show ask you to accept the RSA Encryption key be-sure you do accept it.

Ron

Thanks for quick reply and update please keep sharing this type of info.

www.alaskasworld.com