Unable to create author certificate

I’m trying to create author certificate for Tizen app I’m developing. Once I enter author name, password,
I would be asked to login to my Samsung account. After I do so successfully, I get “Network Error”.

I’m pretty sure you have the wrong JDK version. Check your path and see if you have a different JDK in the path this says JDK 12 and I’m pretty sure that isn’t a supported version.

Downgrade it to Java 8 (the latest public version) and see if it works.

Samsung Developer Relations

Hello, thanks for responding.

I tried Java 8, as you suggested, did not work. Still having the same issue.
I tried different computer too. Still same issue.

I think you installed the 32 bit version but you need the 64 bit version of Java not the x86 version I would recommend you just have the 64 bit version installed.

On the very long shot, do you have Windows 7? if so you also need to update the Internet explorer to the 64 bit version to work with the store. That was a very old problem, I doubt it is yours.

Samsung Developer Relations

Thank you for replaying.
Yes my JDK was 32 bit, I uninstalled it, restart the computer, install 64 bit and tried again. No luck same problem.

I’m Using Windows 11

My guess is it is a firewall or proxy server. But that is just a guess, I’ll look around for some information. I haven’t ever seen this before.

Sorry for leading you down the wrong path with the JDK.

Samsung Developer Relations